Compatibilidade

Integração com os aplicativos da Microsoft:

Os diferentes módulos do FLiP 10 Brasil são compatíveis com os seguintes aplicativos da Microsoft:

Corretores ortográficos:

Access, Excel, Groove, InfoPath, Internet Explorer, OneNote, Outlook, PowerPoint, Project, Publisher, SharePoint Designer, Visio e Word

Corretores sintáticos e estilísticos:

Outlook e Word

Dicionário de sinônimos e antônimos:

Excel, OneNote, Outlook, PowerPoint, Publisher, SharePoint Designer, Visio e Word

Hifenizador:

Publisher e Word

Auxiliares de tradução:

Word

Conjugadores:

Word

Indicam-se a seguir as versões dos aplicativos com as quais os módulos do FLiP em questão são compatíveis:

  • Access, Excel, InfoPath, OneNote, Outlook, PowerPoint, Project, Publisher, Visio e Word (2003, 2007, 20101, 2013 / 365, 2016)
  • Groove (2007)
  • Internet Explorer (7, 8, 9 e 10)
  • SharePoint Designer (2007 e 2010)

(1) - O FLiP não é compatível com os aplicativos do Microsoft Office 2010 Starter Edition.

Os aplicativos citados são marcas registradas da Microsoft Corporation.

Integração com outros aplicativos

Corretores sintáticos e estilísticos:

Apache OpenOffice (3.2 a 3.4)

ENPS da AP (6)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Corretores ortográficos para português:

Adobe InCopy e InDesign (CS2, 3, 4, 5, 5.5, 6, CC, CC 2014 e CC 2015)

Apache OpenOffice (3.2 a 3.4)

ENPS da AP (6)

FotoStation (7.0)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Milenium Editor da Protec (5.5, 6.0 e 6.5.1)

Dicionário de sinônimos e antônimos:

Apache OpenOffice (3.2 a 3.4)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Hifenizador:

Adobe InCopy e InDesign (CS2, 3, 4, 5, 5.5, 6, CC, CC 2014 e CC 2015)

Apache OpenOffice (3.2 a 3.4)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])