Compatibilidade

Integração com as aplicações da Microsoft:

Os diferentes módulos do FLiP 10 são compatíveis com as seguintes aplicações da Microsoft:

Correctores ortográficos:

Access, Excel, Groove, InfoPath, Internet Explorer, OneNote, Outlook, PowerPoint, Project, Publisher, SharePoint Designer, Visio e Word

Correctores sintácticos e estilísticos:

Outlook e Word

Dicionários de sinónimos:

Excel, OneNote, Outlook, PowerPoint, Publisher, SharePoint Designer, Visio e Word

Hifenizadores:

Publisher e Word

Auxiliares de tradução:

Excel, OneNote, Outlook, PowerPoint, Publisher, Visio e Word

Conjugadores:

Word

Indicam-se a seguir as versões dos programas com as quais os módulos do FLiP em questão são compatíveis:

  • Access, Excel, InfoPath, OneNote, Outlook, PowerPoint, Project, Publisher, Visio e Word (2007, 20101, 2013 / 365, 2016)
  • Groove (2007)
  • Internet Explorer (7, 8, 9 e 10)2
  • SharePoint Designer (2007 e 2010)

(1) - O FLiP não é compatível com as aplicações do Microsoft Office 2010 Starter Edition.
(2) - Só para o português e o espanhol.
 

Nota: Os correctores ortográficos de francês e italiano não são compatíveis com as versões de 64 bits do Microsoft Office.

As aplicações citadas são marcas registadas da Microsoft Corporation.

Integração com outras aplicações

Correctores sintácticos e estilísticos:

Apache OpenOffice (3.2 a 3.4)

ENPS da AP (6)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Correctores ortográficos para português:

Adobe InCopy e InDesign (CS2, 3, 4, 5, 5.5, 6, CC, CC 2014 e CC 2015)

Apache OpenOffice (3.2 a 3.4)

ENPS da AP (6)

FotoStation (7.0)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Milenium Editor da Protec (5.5, 6.0 e 6.5.1)

Dicionários de sinónimos:

Apache OpenOffice (3.2 a 3.4)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])

Hifenizadores:

Adobe InCopy e InDesign (CS2, 3, 4, 5, 5.5, 6, CC, CC 2014 e CC 2015)

Apache OpenOffice (3.2 a 3.4)

Hermes da Atex (10)

LibreOffice (3.3 a 4.0; 5.0 [32 bits])