Requisitos

Para instalar o FLiP 10, o seu computador terá de cumprir os seguintes requisitos:

  • Microsoft Windows 10 (Windows 10 Mobile não suportado), 8 (Windows RT não suportado), 7 (SP1), Vista (SP2), Server 2012, Server 2008 (SP2) ou Server 2003 (SP2)
  • 1036 MB de espaço disponível em disco1
  • Mínimo de 512 MB de memória

Notas:

  1. Pressupõe que o Microsoft .NET Framework 4 já se encontra instalado.

Microsoft e Windows são marcas registadas da Microsoft Corporation.